Mark3D

Members
  • Posts

    523
  • Joined

  • Last visited

Posts posted by Mark3D

  1. I think you have unknowingly inserted a second floor delete  that with your floor tools and thing should start working also you have lots of unconnected walls witch wont form rooms you need all rooms wall connected to form rooms

     

    hopefully this will work in your software as i am guessing you using home designer brand not chief architect as this forum is for

  2. 6 hours ago, Nick29 said:

    Thank you so much for taking the time to fix that up Mark that's a great starting point for me, very much appreciated.

     

    Looking at the plan I can understand what you were saying Glenn about not having lines running through regions.

     

    Thanks Michael for your advice too I'll see how this goes with the driveway.

     

    Out of interest looking at the DTM layer are the intersections the points where the elevations where taken during the survey?

     

     

     

     

    Capture.PNG

    Out of interest looking at the DTM layer are the intersections the points where the elevations where taken during the survey?

    yes i put those lines on chiefs elevation data layer and made them blue gave them a thick line weight so you would see them plus i broke them so they would not overlap elevation regions

    Its is really good to have them standout when trouble shooting crazy terrain results

  3. 9 hours ago, rlackore said:

    1. Select the two end railing walls and set Rail Style>Start/End Posts>Start Type to None:

    1094788696_ScreenShot10-29-21at08_26AM.thumb.JPG.b238599305886f80a72f51629719a641.JPG

     

    2. Select the front railing wall and set Rail Style>Newels/Post to Rail to Post:

    1008962773_ScreenShot10-29-21at08_30AM.thumb.JPG.b30ec5a775d58dc0fadf7f452e9ddc37.JPG

     

    3. Enjoy the result:

    2076395870_ScreenShot10-29-21at08_31AM.thumb.JPG.8dc92d5671d685fb6a3a17f30167627c.JPG

    Good solution