PBR Test, Soft Shadows

Grumpka
Sign in to follow this  

Nobe messing with lighting settings in PBR. Very tricky to balance sun strength and room lights. I'll get there though.


  • Upvote 1
Sign in to follow this  

Photo Information for PBR Test, Soft Shadows


Recommended Comments

Looking Good! Yes, getting the appropriate balance between the sun and other lights is tricky, especially if the camera exposure is set low enough that CA does it's auto adjust thing. You will notice that when this is in action the light you increase/decrease in intensity tends to remain at it's prior intensity but the other lights seem to adjust up or down in response. From a photography perspective CA's exposure control seems to be more like an Auto Exposure than a Manual Exposure control.

    • Upvote 2

Share this comment


Link to comment
On 3/13/2019 at 9:43 AM, TheKitchenAbode said:

Looking Good! Yes, getting the appropriate balance between the sun and other lights is tricky, especially if the camera exposure is set low enough that CA does it's auto adjust thing. You will notice that when this is in action the light you increase/decrease in intensity tends to remain at it's prior intensity but the other lights seem to adjust up or down in response. From a photography perspective CA's exposure control seems to be more like an Auto Exposure than a Manual Exposure control.

Thank you.  I'm learning so much as I go along! (thanks to all you great folks on the forum).  Each time I work on a new project, I'm improving my skill level.  This was a great move to leave the confines of 20-20 Design and come into such a wonderful pcs of software.  

I did notice a few oddities with x11 when working with exposures, light settings and such.  One weird thing was the fact I sometimes have to switch out of the camera view and go back in order for it to update the settings.  I assume that is just a  'beata' thing. 

Share this comment


Link to comment
1 minute ago, Grumpka said:

One weird thing was the fact I sometimes have to switch out of the camera view and go back in order for it to update the settings.  I assume that is just a  'beata' thing. 

That's not a Beta thing, it does seem to happen every once in a while. Have not been able to isolate it to determine exactly why it does that.

    • Upvote 1

Share this comment


Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now